Bug 1827751 - Enable secure metrics tests for dns
Summary: Enable secure metrics tests for dns
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: DNS
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Dan Mace
QA Contact: Hongan Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-24 17:41 UTC by Daneyon Hansen
Modified: 2020-07-13 17:31 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:31:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift origin pull 24904 0 None closed Bug 1827751: Enables secure metrics tests for dns 2020-06-19 19:42:24 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:31:47 UTC

Description Daneyon Hansen 2020-04-24 17:41:28 UTC
Description of problem:
These tests have been disabled and should be re-enabled now that [1] has merged.

Version-Release number of selected component (if applicable):
4.5

How reproducible:
N/A

Steps to Reproduce:
N/A

Actual results:


Expected results:


Additional info:
[1] https://github.com/openshift/cluster-dns-operator/pull/163

Comment 5 Miciah Dashiel Butler Masters 2020-06-19 19:47:35 UTC
The fix for this bug was to re-enable the CI test that bug 1809197 fixed; no doc update is needed for the CI change.

Comment 6 errata-xmlrpc 2020-07-13 17:31:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.