Bug 1827753 - Clicking on monitoring graph in sidebar does not give query
Summary: Clicking on monitoring graph in sidebar does not give query
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.5.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks: 1834313
TreeView+ depends on / blocked
 
Reported: 2020-04-24 17:43 UTC by Vikram Raj
Modified: 2020-07-13 17:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:31:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5184 0 None closed Bug 1827753: autoselect query from metric dropdown 2020-06-23 10:24:02 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:31:47 UTC

Description Vikram Raj 2020-04-24 17:43:01 UTC
Description of problem:
When clicking on any metrics graph in the sidebar in topology view takes you to metrics in the monitoring tab but the query field remains unchanged

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create an application and go to the topology view.
2. Click on the node and in the sidebar go to the monitoring tab
3. Select any graph it would take you to the metrics part of Monitoring tab
4. Query for that graph will not be there and just the default Select Query will be shown.

Actual results:
Default Select Query is shown.

Expected results:
The query should be shown for us to know that the graph is for what query.

Comment 3 spathak@redhat.com 2020-05-11 20:58:37 UTC
https://issues.redhat.com/secure/attachment/12472291/20200512_005613.mp4

Verified on build version: 4.5.0-0.ci-2020-05-11-110006
Browser version: firefox 69

Comment 4 errata-xmlrpc 2020-07-13 17:31:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.