Bug 182800 - post install script error: /sbin/chkconfig: No such file or directory
post install script error: /sbin/chkconfig: No such file or directory
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ipvsadm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marek Grac
Mike McLean
:
: 182801 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 09:50 EST by Phil Knirsch
Modified: 2015-03-04 20:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-20 12:59:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Knirsch 2006-02-24 09:50:04 EST
A bug has been found in the post install script of this package during an automated install/removal test using yum on an empty changeroot.
Packageversion: ipvsadm-1.24-7.2.1.i386
Proposed fix: PreReq: chkconfig
Comment 1 Marek Grac 2007-06-20 12:42:27 EDT
*** Bug 182801 has been marked as a duplicate of this bug. ***
Comment 2 Marek Grac 2007-06-20 12:59:20 EDT
This package is not in Fedora 7 / Devel. 

Note You need to log in before you can comment on or make changes to this bug.