Bug 1828055 - Affinity row Creation/Edit crashes
Summary: Affinity row Creation/Edit crashes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 4.5.0
Assignee: Gilad Lekner
QA Contact: Radim Hrazdil
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-26 14:36 UTC by Gilad Lekner
Modified: 2020-07-13 17:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:31:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5189 0 None closed Bug 1828055: fix affinity-row select component 2020-06-23 10:24:57 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:31:56 UTC

Description Gilad Lekner 2020-04-26 14:36:03 UTC
Description of problem:

since patternfly version was upgraded, the affinity row select component is crashing,
I created a patternfly issue aswell: https://github.com/patternfly/patternfly-react/issues/4131

Version-Release number of selected component (if applicable):


How reproducible:
Try to create/edit an affinity

Steps to Reproduce:
1. Open affinity dialog in VM Details
2. Create/Edit an affinity

Actual results:
Dialog crashes

Expected results:
Dialog should not crash

Additional info:

Comment 3 Radim Hrazdil 2020-05-20 09:06:22 UTC
Verified in console release-4.5 branch commit: 5994c64ee529b650bae348ef78ebc23dca8db5c5

Comment 4 errata-xmlrpc 2020-07-13 17:31:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.