Bug 1828157 - The current badge acronym for ApiServerSource needs to be updated
Summary: The current badge acronym for ApiServerSource needs to be updated
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Jaivardhan Kumar
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-27 07:37 UTC by Jaivardhan Kumar
Modified: 2020-07-13 17:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:31:39 UTC
Target Upstream Version:


Attachments (Terms of Use)
acronym of apiserver (200.48 KB, image/png)
2020-04-29 13:42 UTC, Gajanan More
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5192 0 None closed Bug 1828157: adds list of stop words to filter Acronym and trim it to handle Badge Acronym 2020-06-24 01:21:53 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:31:56 UTC

Description Jaivardhan Kumar 2020-04-27 07:37:20 UTC
Description of problem: The current badge acronym for ApiServerSource is "ASS" needs to be updated


Version-Release number of selected component (if applicable): 4.5


How reproducible: Always


Steps to Reproduce:
1. Install Serverless Operator
2. Install Eventing Operator
3. Go to Search and look for ApiServerSource
4. Check Badge acronym for ApiServerSource

Actual results: Badge acronym for ApiServerSource is "ASS"


Expected results: Badge acronym for ApiServerSource is "AS"


Additional info:

Comment 3 Gajanan More 2020-04-29 13:42:49 UTC
Created attachment 1682932 [details]
acronym of apiserver

Comment 4 Gajanan More 2020-04-29 13:43:19 UTC
I have validated the bugzilla on:
Build: 4.5.0-0.nightly-2020-04-29-064431
Browser: Google Chrome Version 81.0.4044.129
Please have a look at the screenshots.
Marking this as verified.

Comment 5 errata-xmlrpc 2020-07-13 17:31:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.