Bug 18283 - Rebuilding KDE 2.0 beta5 src.rpms works, but then KDE 2.0 refuses to
Summary: Rebuilding KDE 2.0 beta5 src.rpms works, but then KDE 2.0 refuses to
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 02:58 UTC by tannhaus
Modified: 2007-04-18 16:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-02 19:06:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tannhaus 2000-10-04 02:58:34 UTC
I rebuilt the rpms for kdelibs, kdesupport and kdebase.  I then installed
them.  KDE would NOT boot up.  In each case it hung up with kdeinit.  I
installed the i386 rpms from the kde site and they worked.  However, there
is no kdegraphics rpm and I would like to rebuild the rpms myself anyway

Comment 1 Michael Schwendt 2000-10-08 04:36:59 UTC
Couldn't run the KDE beta from /preview at all because it always hung at the
splash screen with a couple of background processes doing some unknown work
forever. I tried the final Qt 2.2.0 which didn't change a thing.  Would be
interesting to know if recompilation with Qt 2.2.1 would work.

Comment 2 Jakub Jelinek 2004-10-02 19:06:06 UTC
GCC 2.96-RH is now too old.  If you are able to reproduce similar
problems with contemporary GCC releases, please reopen.


Note You need to log in before you can comment on or make changes to this bug.