Bug 18283 - Rebuilding KDE 2.0 beta5 src.rpms works, but then KDE 2.0 refuses to
Rebuilding KDE 2.0 beta5 src.rpms works, but then KDE 2.0 refuses to
Product: Red Hat Linux
Classification: Retired
Component: gcc (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jakub Jelinek
Depends On:
  Show dependency treegraph
Reported: 2000-10-03 22:58 EDT by tannhaus
Modified: 2007-04-18 12:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-02 15:06:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description tannhaus 2000-10-03 22:58:34 EDT
I rebuilt the rpms for kdelibs, kdesupport and kdebase.  I then installed
them.  KDE would NOT boot up.  In each case it hung up with kdeinit.  I
installed the i386 rpms from the kde site and they worked.  However, there
is no kdegraphics rpm and I would like to rebuild the rpms myself anyway
Comment 1 Michael Schwendt 2000-10-08 00:36:59 EDT
Couldn't run the KDE beta from /preview at all because it always hung at the
splash screen with a couple of background processes doing some unknown work
forever. I tried the final Qt 2.2.0 which didn't change a thing.  Would be
interesting to know if recompilation with Qt 2.2.1 would work.
Comment 2 Jakub Jelinek 2004-10-02 15:06:06 EDT
GCC 2.96-RH is now too old.  If you are able to reproduce similar
problems with contemporary GCC releases, please reopen.

Note You need to log in before you can comment on or make changes to this bug.