This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 182833 - make sure an autostarted beagled goes away when the session ends
make sure an autostarted beagled goes away when the session ends
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-24 09:54 EST by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-25 00:49:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-02-24 09:54:01 EST
and similarly for other autostarted things
Comment 1 Matthias Clasen 2006-02-25 00:49:00 EST
turns out that beagled opens a display connection if DISPLAY is set, which ties
its lifecycle to the X session.

Note You need to log in before you can comment on or make changes to this bug.