Bug 1828448 - The order of tabs for a virtual machine is not consistent with other resrouces
Summary: The order of tabs for a virtual machine is not consistent with other resrouces
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: All
OS: All
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Ido Rosenzwig
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-27 17:36 UTC by Matt
Modified: 2020-07-13 17:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:31:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5331 0 None closed Bug 1828448: Change vm tab order 2020-06-24 01:22:47 UTC
Github openshift console pull 5333 0 None closed Bug 1828448: Align VM tab order with other resources 2020-06-24 01:22:47 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:32:09 UTC

Description Matt 2020-04-27 17:36:51 UTC
Description of problem:
We need the order of the tabs to match the rest of the console 

Version-Release number of selected component (if applicable):


How reproducible:
View any VM and it's details

Steps to Reproduce:
1.
2.
3.

Actual results:
the tab order is
Overview | Details | YAML | Console | Events | Network Interfaces | Disks | Environment

Expected results:
The tab order should be 
Overview | Details | YAML | Environment | Events | Console | Network Interfaces | Disks

Additional info:

Comment 1 Yaacov Zamir 2020-05-17 13:38:08 UTC
merged upstream:
https://github.com/openshift/console/pull/5333

Comment 4 Guohua Ouyang 2020-05-21 04:13:04 UTC
verified on upstream 4.5 branch.

Comment 5 errata-xmlrpc 2020-07-13 17:31:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.