Bug 1828464 - VNC console shows type error in browser console
Summary: VNC console shows type error in browser console
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Filip Krepinsky
QA Contact: Radim Hrazdil
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-27 18:34 UTC by Filip Krepinsky
Modified: 2020-07-13 17:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:31:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5200 0 None closed Bug 1828464: fix VNC console type error 2020-06-24 01:22:51 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:32:09 UTC

Description Filip Krepinsky 2020-04-27 18:34:14 UTC
Description of problem:

checkPropTypes.js:19 Warning: Failed prop type: Invalid prop `children` supplied to `AccessConsoles`.
    in AccessConsoles (created by VMConsoles)
    in VMConsoles (created by VmConsolesWrapper)
    in VmConsolesWrapper (created by VMConsoleFirehose)
    in Unknown
    in Unknown (created by ConnectFunction)
    in ConnectFunction (created by Firehose)



How reproducible:
100

Comment 3 Radim Hrazdil 2020-05-19 21:04:07 UTC
Verified that no error is displayed in browser console
branch release-4.5 commit d5bc402827edc137cb6df5807ec2e8d4488c0e8f

Comment 4 errata-xmlrpc 2020-07-13 17:31:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.