Bug 18285 - kinput2 isn't installed when selecting custom/everything mode
Summary: kinput2 isn't installed when selecting custom/everything mode
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0J
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 03:04 UTC by Bill Huang
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 22:22:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2000-10-04 03:04:20 UTC
After 7J is installed in custom/everything mode, no kinput2 package is
installed.So Japanese can't be input defaultly.

In workstation installation, kinput2-canna-wnn4 is defaultly installed. 
but because Japanese convert server isn't defined when kinput2 is run.

so the file /etc/X11/xinit/xinitrc.d/xinput should be updated.

-kinput2 &
+kinput2 -canna &

#just for a try, I write the report in Japanese below
%+%9%?%`!?Everything
%b!<%I$G7J$r%$%s%9%H!<%k$7$?>l9g!"kinput2%Q%C%1!<%8$,%$%s%9%H!<%k$5$l$F$$$J$$!#%7%9%F%`$,5/F0$9$k$H!"F|K\8l$,F~NO$G$-$J$$!#

$G$b!"Workstation$r%$%s%9%H!<%k$9$k>l9g!"kinput2-canna-wnn4$,%$%s%9%H!<%k$5$l$F$$$k$,!"kinput2$N5/F0option$,4V0c$C$F$$$k$N$G!"F|K\8l$,F~NO$G$-$J$$!#
$G$b!"/etc/X11/xinit/xinitrc.d/xinput%U%!%$%k$rJT=8$7$F
-kinput2 &
+kinput2 -canna &
F|K\8l$,F~NO$G$-$k!#

Comment 1 Matt Wilson 2001-01-27 08:12:08 UTC
Fixed in 7.0.1J



Note You need to log in before you can comment on or make changes to this bug.