Bug 18288 - route given incorrect input from /etc/rc.d/init.d/network start
route given incorrect input from /etc/rc.d/init.d/network start
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-04 00:15 EDT by Need Real Name
Modified: 2014-03-16 22:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 02:59:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-04 00:15:02 EDT
## error output from route after /etc/rc.d/init.d/netwokr start
route: netmask doesn't match route address

## content of /etc/sysconfig/static-routes
any net 129.174.110.1 netmask 255.255.255.0 gw eth0


???
Comment 1 Bill Nottingham 2000-10-04 14:34:26 EDT
The entry in static-routes looks incorrect; the netmask
given does not match for a network route to the
network 129.174.110.1.  Perhaps you meant a host route?
Comment 2 Need Real Name 2000-10-04 17:10:01 EDT
Since this is the first time I've ever seens this file, I'm not sure what it means. (I can guess from /etc/rc.d/init.d/network )

129.174.110.1 is the gateway.

Note You need to log in before you can comment on or make changes to this bug.