Bug 18289 - kernel/lm_sensors misses support for ASUS CUV4X Motherboard
kernel/lm_sensors misses support for ASUS CUV4X Motherboard
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-04 00:21 EDT by peter.stamfest
Modified: 2008-05-01 11:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 22:58:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description peter.stamfest 2000-10-04 00:21:35 EDT
The lm_sensors support for the via686a chip used on these Motherboard is
not included in RH7.0.  (kernel-2.2.16)

Although identified by sensors-detect, the module via686a is missing. I use
lm_sensors quite extensively on many machines, and newer machines come with
the ASUS CUV4X Motherboard that requires that module. So this is a
showstopper for me. Up to RH6.2 I used to build lm_sensors by myself, and
it works more or less flawlessly with that Motherboard, so I know it should
work.
Comment 1 Richard Hyde 2000-10-11 20:03:43 EDT
The kernel is also missing the i2c-viapro and i2c-matrox drivers.  Compiling
them outside the kernel tree with the latest lm_sensors packages works fine with
the RH7 dist. of the rest of lm_sensors.
Comment 2 Need Real Name 2001-03-04 20:35:13 EST
ftp://ftp.redhat.com/pub/redhat/beta/fisher/en/OS/i386/RedHat/RPMS/lm_sensors-2.5.5-1.i386.rpm 
seems to be missing the Analog Devices ADM9240 driver as well (adm9240.o)

Note You need to log in before you can comment on or make changes to this bug.