Bug 1829348 - lvm2 dependency on ppc64le need to stay on 7.6
Summary: lvm2 dependency on ppc64le need to stay on 7.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 4.3.9-1
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ovirt-4.3.10
: 4.3.10
Assignee: Nir Soffer
QA Contact: Evelina Shames
URL:
Whiteboard:
: 1821628 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-29 12:31 UTC by Michal Skrivanek
Modified: 2020-06-29 14:21 UTC (History)
8 users (show)

Fixed In Version: vdsm-4.30.46
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-04 15:04:12 UTC
oVirt Team: Storage
Target Upstream Version:
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:2397 0 None None None 2020-06-04 15:04:14 UTC
oVirt gerrit 108693 0 ovirt-4.3 MERGED lvm: Enable read-only pvs command on CentOS 2021-01-07 19:22:29 UTC

Description Michal Skrivanek 2020-04-29 12:31:09 UTC
POWER9 is supported on RHEL-ALT 7.6 and we cannot use lvm2-2.02.186-7.el7_8.1. Spec needs to be fixed and old code path enabled

only relevant for 4.3.z

Comment 3 Avihai 2020-05-18 10:38:56 UTC
Nir , can you please provide a clear verification scenario?

Comment 4 Evelina Shames 2020-05-19 10:55:16 UTC
Verified on 4.3.10.3-0.1.master.el7 with the following steps on hosts:

   1.  vdsm-client Host setLogLevel level=DEBUG
   2.  echo -n >/var/log/vdsm/vdsm.log
   3.  vdsm-client Host getDeviceList > /dev/null
   4.  grep "/sbin/lvm pvs" /var/log/vdsm/vdsm.log

locking_type=1 - meaning NOT read only. Moving to 'Verified'.

Comment 5 Evelina Shames 2020-05-19 10:56:17 UTC
And vdsm-4.30.46-1.el7ev.ppc64le

Comment 7 errata-xmlrpc 2020-06-04 15:04:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2397

Comment 8 Sandro Bonazzola 2020-06-29 14:21:14 UTC
*** Bug 1821628 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.