Bug 1829385 - fix alignment issues with MultiColumnField
Summary: fix alignment issues with MultiColumnField
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-29 13:42 UTC by Vikram Raj
Modified: 2020-07-13 17:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:32:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5229 0 None closed Bug 1829385: fix alignment issues with MultiColumnField in Traffic Splitting modal 2020-06-24 01:28:35 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:33:01 UTC

Description Vikram Raj 2020-04-29 13:42:38 UTC
Description of problem:
MultiColumnField in Traffic Splitting modal is not aligned properly.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create a Knative Service
2. Create multiple revision of the knative service
3. open the knative service overview panel by clicking on it in topology page
4. click on Set Traffic Distribution button and it will open a modal.
5. In modal click on add revision button, it will add one more row to it.

Actual results:
MultiColumnField in Traffic Splitting modal is not aligned properly.

Expected results:
All fields of MultiColumnField should be aligned.

Comment 4 Gajanan More 2020-05-14 04:58:20 UTC
I have validated the bugzilla on
Build: 4.5.0-0.ci-2020-05-13-231257
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified.

Comment 5 errata-xmlrpc 2020-07-13 17:32:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.