Bug 1829445 - Container image does not validate dynamically
Summary: Container image does not validate dynamically
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Sahil Budhwar
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-29 14:37 UTC by Sahil Budhwar
Modified: 2020-07-13 17:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:32:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5231 0 None closed Bug 1829445: Fixes: Container image does not validate dynamically 2020-06-24 01:28:46 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:33:14 UTC

Description Sahil Budhwar 2020-04-29 14:37:16 UTC
Steps to Reproduce:

Go to +Add -> Container Image
Enter 'openshift/hello-openshift' in Image name from external registry field
Click outside
It will display 'Validated'
Enter other details
Then in the Image name from external registry field, enter anything at the end and don't click outside and try to create build. It won't show any error or even didn't try to validate dynamically. It will create the build from the container image which was validated previously.
Build: 4.4.0-0.ci-2020-02-26-022458
Browser: Google Chrome Version 78.0.3904.108

Please have a look at the shared screenshot and video for better understanding.

Comment 3 Gajanan More 2020-05-15 06:29:47 UTC
I have validated the bugzilla on:
Build: 4.5.0-0.ci-2020-05-14-224329
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified.

Comment 4 errata-xmlrpc 2020-07-13 17:32:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.