Bug 182952 - GNOME Harware Browser can't find Firewire drive.
GNOME Harware Browser can't find Firewire drive.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
5
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-24 13:04 EST by Brian Durant
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:48:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Durant 2006-02-24 13:04:57 EST
Description of problem:

GNOME Harware Browser can't find Firewire drive.

Version-Release number of selected component (if applicable):

Unknown

How reproducible:

Every time.

Steps to Reproduce:
1. Boot
2. Log in as user.
3. Turn on Firewire drive.
4. Open GNOME Harware Browser.
  
Actual results:

None

Expected results:

Able to identify Firewire drive lited as...

Additional info:

None
Comment 1 Stefan Richter 2006-04-01 09:31:10 EST
What is this device?
Which FireWire controller do you have? (lspci -v)
Do kernel messages appear in the syslog when the device is plugged in? (The
kernel messages go to /var/log/syslog or /var/log/messages. "grep -l ieee1394
/var/log/*" should list a proper logfile.)
Comment 2 Matthew Miller 2007-04-06 12:51:15 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 3 Ray Strode [halfline] 2007-08-14 11:48:14 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.