Bug 182959 - Enable PAM to use simple password auth with Kerberos
Enable PAM to use simple password auth with Kerberos
Status: CLOSED WONTFIX
Product: Red Hat Directory Server
Classification: Red Hat
Component: Security - General (Show other bugs)
7.2
All Linux
medium Severity medium
: DS8.1
: ---
Assigned To: Rich Megginson
Chandrasekar Kannan
:
Depends On:
Blocks: 183294 249650
  Show dependency treegraph
 
Reported: 2006-02-24 13:50 EST by Adam Stokes
Modified: 2015-01-04 18:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 09:48:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Stokes 2006-02-24 13:50:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060210 Fedora/1.5.0.1-3 Firefox/1.5.0.1

Description of problem:
Would like to have the ability to BIND through PAM to use simple password auth with Kerberos in addition to having SASL authentication.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  

Additional info:
Comment 5 Chandrasekar Kannan 2007-07-25 15:05:52 EDT
DS7.2 is not a valid milestone anymore. Anything thats set to DS7.2 should be
set to DS8.0. Will make further changes per bug council on 07/24/2007, after this.

Note You need to log in before you can comment on or make changes to this bug.