Bug 18296 - mozilla-devel ought to include xpidl compiler
mozilla-devel ought to include xpidl compiler
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-04 02:19 EDT by Braden McDaniel
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 21:06:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2000-10-04 02:19:08 EDT
It seems like the mozilla-devel package ought to include the XPIDL
compiler.
Comment 1 Braden McDaniel 2000-10-07 01:59:17 EDT
Through some silliness on my part, I though that xpidl wasn't getting installed
by the RPMs at all. It is, in fact. However, it's installed by the mozilla RPM
rather than the mozilla-devel RPM. Since it should only be needed when
compiling, it probably is better off in mozilla-devel, so I'll leave this open.
Comment 2 Christopher Blizzard 2001-02-26 12:40:51 EST
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.