Bug 1829753 - In vmi hint box, learn more link is obsolete
Summary: In vmi hint box, learn more link is obsolete
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.5.0
Assignee: Yaacov Zamir
QA Contact: Radim Hrazdil
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-30 09:34 UTC by Yaacov Zamir
Modified: 2020-07-13 17:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:32:59 UTC
Target Upstream Version:


Attachments (Terms of Use)
404 page when clicking hint learn more link (151.20 KB, image/gif)
2020-04-30 09:34 UTC, Yaacov Zamir
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5240 0 None closed Bug 1829753: Update VM doc href in VMI details hint box 2020-06-24 01:30:42 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:33:51 UTC

Description Yaacov Zamir 2020-04-30 09:34:22 UTC
Created attachment 1683248 [details]
404 page when clicking hint learn more link

Description of problem:
Virtual Machine documentation href link is obsolete

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. go to details page of VMI
2. in the the hint box, click on "Learn more" link
3.

Actual results:
get a 404 page

Expected results:
go to documentation page.

Additional info:

Comment 1 Yaacov Zamir 2020-04-30 09:40:16 UTC
submitted upstream:
https://github.com/openshift/console/pull/5240

Comment 2 Yaacov Zamir 2020-05-01 10:08:20 UTC
no docs needed

Comment 6 Radim Hrazdil 2020-05-20 14:13:24 UTC
Verified that the Larn More link leads to VirtualMachine architecture section in kubevirt.io user-guide
Verified in console release-4.5 branch commit: 5994c64ee529b650bae348ef78ebc23dca8db5c5

Comment 7 errata-xmlrpc 2020-07-13 17:32:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.