Bug 182988 - Anaconda virt install needs to install a backup non-Xen kernel too
Anaconda virt install needs to install a backup non-Xen kernel too
Status: CLOSED DUPLICATE of bug 181618
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: 179599
  Show dependency treegraph
 
Reported: 2006-02-24 17:20 EST by Stephen Tweedie
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 18:09:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Tweedie 2006-02-24 17:20:57 EST
Description of problem:
Selecting virt in anaconda install results in installing only a dom0 kernel.

Xen isn't yet reliable enough on all platforms that we can afford to let people
install without a backup non-xen kernel available in case dom0 fails!
Comment 2 Jeremy Katz 2006-02-24 18:09:47 EST

*** This bug has been marked as a duplicate of 181618 ***

Note You need to log in before you can comment on or make changes to this bug.