Bug 1830004 - Search Page does not have a focus key event listener
Summary: Search Page does not have a focus key event listener
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Bipul Adhikari
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-30 17:23 UTC by Bipul Adhikari
Modified: 2020-07-13 17:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:33:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5248 0 None closed Bug 1830004: Add listener for keys in search page 2020-06-24 01:32:10 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:33:59 UTC

Description Bipul Adhikari 2020-04-30 17:23:15 UTC
Description of problem:
Cannot Press '/' in Search Page to focus the search bar

Version-Release number of selected component (if applicable):



How reproducible:
1/1

Steps to Reproduce:
1. Go to Search Page
2. Press '/'

Actual results:
Nothing happens


Expected results:
The input should get focused.

Comment 3 Yadan Pei 2020-05-08 08:07:04 UTC
Go to Search page and press /, search filter input will be focused 


Verified on 4.5.0-0.nightly-2020-05-07-144853

Comment 4 errata-xmlrpc 2020-07-13 17:33:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.