Bug 183023 - pirut shows duplicate group desktops
pirut shows duplicate group desktops
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 10:16 EST by drago01
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-26 16:09:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2006-02-25 10:16:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de-DE; rv:1.8) Gecko/20051202 Fedora/1.5-1 Firefox/1.5

Description of problem:
The Package group list shows Desktop Environments and Desktops.
Desktops is empty. 
Desktops and Desktop Environments are the same for me so one of the should be removed.
(Dunno if the same is in anaconda; don't remember; but I thing yes)


Version-Release number of selected component (if applicable):
pirut-0.9.15-1

How reproducible:
Always

Steps to Reproduce:
1. look at the groups
2. notice Desktops and Desktops Environments

  

Actual Results:  both are displayed.

Expected Results:  only Desktop Environmenst should be shown. (showing an empty group does not make any sense)

Additional info:

N/A
Comment 1 Jeremy Katz 2006-02-26 14:27:07 EST
This is due to Extras having a comps file that isn't updated for the new comps
file format and not matching the Core file entirely.  I'm working on an update.

Note You need to log in before you can comment on or make changes to this bug.