Bug 183024 - kernel-smp-2.6.15-1.1977_FC5 causes writing lock on Hp5100m Workstation
kernel-smp-2.6.15-1.1977_FC5 causes writing lock on Hp5100m Workstation
Status: CLOSED DUPLICATE of bug 182731
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-02-25 10:16 EST by James Niven
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-27 02:06:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description James Niven 2006-02-25 10:16:13 EST
Description of problem:
In booting with 
kernel-smp-2.6.15-1.1975_FC5 will crash at point where kernel says writing lock
on kernel

Version-Release number of selected component (if applicable):


How reproducible:
Any installation with 
kernel-smp-2.6.15-1.1975_FC5 on a HP 5100m will cause the kernel to crash.  SATA

Steps to Reproduce:
1. upgrade yum from t3 install to latest kernel
2. reboot, then crash occurs everytime
Actual results:

Expected results:

Additional info:
SATA hardrives
Comment 1 Dave Jones 2006-02-27 02:06:34 EST

*** This bug has been marked as a duplicate of 182731 ***

Note You need to log in before you can comment on or make changes to this bug.