Bug 183025 - firefox hangs when printing
firefox hangs when printing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-25 10:34 EST by Rik van Riel
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 01:24:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rik van Riel 2006-02-25 10:34:37 EST
Description of problem:

When trying to print out a web page, firefox just hangs and I have to kill it
forcefully.

Version-Release number of selected component (if applicable):

firefox-1.5.0.1-3

Steps to Reproduce:
1. open web page
2. try to print it
3. *hang*
Comment 1 Warren Togami 2006-02-25 20:49:39 EST
Any web page?

Please try a full rawhide upgrade, this isn't the newest version available.

Have you confirmed that cups daemon is running and other apps can successfully
print?
Comment 2 Roy-Magne Mo 2006-03-12 13:47:35 EST
Can't reproduce it here with todays rawhide with firefox-1.5.0.1-7, printing
works as expected. 
Comment 3 Rik van Riel 2006-07-27 01:24:38 EDT
The bug seems gone here, too.

Note You need to log in before you can comment on or make changes to this bug.