Bug 18304 - setting default boot option
Summary: setting default boot option
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 07:52 UTC by simonbr
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 07:52:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description simonbr 2000-10-04 07:52:23 UTC
After installing RH7.0 I used Linuxconf to select that the default boot 
option should be "dos". Although /etc/lilo.conf seems to be updated 
accordingly, the boot screen still gives linux as the default option.

Comment 1 Jeremy Katz 2002-04-12 05:49:24 UTC
You need to rerun lilo after updating the config file.  Also, linuxconf is
deprecated and no longer supported.


Note You need to log in before you can comment on or make changes to this bug.