Bug 183064 - Udev triggers kernel crash with MiniPCI Broadcom wireless
Udev triggers kernel crash with MiniPCI Broadcom wireless
Status: CLOSED DUPLICATE of bug 179714
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 16:58 EST by Stephen John Smoogen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-03 18:39:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2006-02-25 16:58:57 EST
Description of problem:

Dell Latitude D800 with minipci Broadcom wireless card crashes with FC3T5 kernel
and updates. Turning off minipci in BIOS alleviates the problem.. problem did
not go away. System begins crashing through when udev process is started

[Below is hand written but consistent through 3 boots.]
Unable to handle paging request at virtual address 00001621
printing eip:
*pde = 3f26d067
Ooops: 0000
last sysfs file: /devices/pci0000:00/0000:00:1e.0/0000:02:03.0/modalias
Modules linked in: bcm43xx ieee80211softmac ieee80211 ieee80211_crypt
snd_intel8x0m snd_intel8x0m snd_ac97_codec snd_ac97_bus snd_seq_dummy
snd_seq_oss snd_seq_midi_event snd_seq snd_seq_device tg3 snd_pcm_oss
snd_mixer_oss snd_pcm snd_timer snd soundcore snd_page_alloc dm_snapshot dm_zero
dm_mirror dm_mod ext3 jbd

CPU:   0
EIP:   0060:[<00001621>] Not tainted VLI
EFLAGS: 00010282   (2.6.15-1.1977_FC5 #1)
EIP is at 0x1621
eax: 00000000 ebx: 00001617 ecx: 00000000 edx: 00000000
esi: f71acc83 edi: 0000161c ebp: 12060184 esp: f709fd68
ds: 007b es: 007b ss: 0068

Process modprobe (pid: 559 threadinfo=f7084000 task=f7f44550)
Stack: <0> 00001085 00001626 c194d186 0000162b 00000087 00001630 f71f8d88
00001635 00000289 0000163a 0000008a 0000163f 0000008b 00001644 f71f808c 00001649
f71f808d 0000164e 0000008e 00001653 0000008f 00001658 f71f8c90 0000165d

Call trace:
   [<c01cd095>] pci_unregister_driver+0x45/0x73 
   [<c0227597>] device_attach+0x40/0x65
   [<c0227699>] driver_detach+0x1a/0bc
   [<c022709b>] bus_unregister+0x3f/0x45
   [<c022749f>] device_bind_driver+0x30/0x58
   [<c0226da0>] bus_add_driver+0xde/0xfd
   [<c01312a7>] sys_init_module+0x1403/0x1533
   [<c0129ebf>] wake_up_bit+0x12/0x16
   [<c01540c7>] do_sync_read+0x94/0xf3
   [<c01549b9>] vfs_read+0x9f/0x13e
   [<c0154d20>] sys_read+0x3c/0x63
   [<c0102bc1>] syscall_call+0x7/0xb
Code: Bad EIP value



Version-Release number of selected component (if applicable):
kernel-2.6.15-1.1955_FC5
kernel-2.6.15-1.1977_FC5
udev-084-6

How reproducible:
100% on system

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stephen John Smoogen 2006-03-03 18:39:36 EST

*** This bug has been marked as a duplicate of 179714 ***

Note You need to log in before you can comment on or make changes to this bug.