Bug 183077 - Software manager crash
Software manager crash
Status: CLOSED DUPLICATE of bug 178641
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-25 20:16 EST by Tom Marchant
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 03:13:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception report (1.64 KB, text/plain)
2006-02-25 20:16 EST, Tom Marchant
no flags Details

  None (edit)
Description Tom Marchant 2006-02-25 20:16:08 EST
Description of problem:
Software manager unhandled exception after having difficulty connecting to a
repository.

Version-Release number of selected component (if applicable):


How reproducible:
Go to Applications, then Add/Remove Software.  It seems I had a problem
accessing one or more repositories.  Several minutes later I got a notice of an
unhandled exception with a message about no mo repositories to try.

Steps to Reproduce:
1.Disconnect from the internet.  In my case that meant turning off the antenna
on the mireless interface
2.Applications --> Add/Remove Programs
3.Wait a while
  
Actual results:
Unhandled exception

Expected results:
error message

Additional info:
Comment 1 Tom Marchant 2006-02-25 20:16:08 EST
Created attachment 125263 [details]
exception report
Comment 2 Rahul Sundaram 2006-02-26 02:46:52 EST

I thought this was fixed in an update. run yum update as root user and check if
the latest pirut still crashes
Comment 3 Tom Marchant 2006-02-26 14:57:56 EST
You are correct.  It no longer crashes after yum update.  We can close this.
Comment 4 Jeremy Katz 2006-02-27 11:41:28 EST

*** This bug has been marked as a duplicate of 178641 ***

Note You need to log in before you can comment on or make changes to this bug.