Bug 183095 - no sound on Apple Macintosh mini
no sound on Apple Macintosh mini
Status: CLOSED DUPLICATE of bug 178466
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 00:13 EST by John Reiser
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-26 16:07:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
copy of /root/scsound.log (4.27 KB, text/plain)
2006-02-26 00:13 EST, John Reiser
no flags Details

  None (edit)
Description John Reiser 2006-02-26 00:13:22 EST
Description of problem:
No sound on Apple Macintosh Mini (powerpc-32).

Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.16-1


How reproducible:
Always

Steps to Reproduce:
1. System > Administration > Soundcard Detection
2.
3.
  
Actual results:
There is no delay for the music between pressing the Play button, and the "Did
you hear the sound?" dialog.  And there is no sound.


Expected results:
Sound, and successful detection

Additional info:
Comment 1 John Reiser 2006-02-26 00:13:22 EST
Created attachment 125270 [details]
copy of /root/scsound.log
Comment 2 Frank Arnold 2006-02-26 05:58:18 EST
There's actually a problem with automatically loading some modules. See bug
178466 for details. Meanwhile load the affected modules by hand or through
startup script. Doing '/sbin/modprobe snd-powermac', logout of Desktop
Environment, and login again should do the trick.
I need to load therm-adt746x by hand as well, don't know if Mac Mini is coverd
by the same module. Maybe it is therm-windtunnel.

If this works for you, it would be nice to close this bug as duplicate of bug
178466. Thanks.
Comment 3 John Reiser 2006-02-26 16:07:29 EST

*** This bug has been marked as a duplicate of 178466 ***

Note You need to log in before you can comment on or make changes to this bug.