This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 18310 - exim says 'Debian' in mail headers
exim says 'Debian' in mail headers
Status: CLOSED DUPLICATE of bug 18068
Product: Red Hat Powertools
Classification: Retired
Component: exim (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-04 04:36 EDT by Tobias Ringstrom
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 07:31:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tobias Ringstrom 2000-10-04 04:36:58 EDT
The folloing is from a mail transported by the RedHat 7 powertools exim:

Received: from localhost.localdomain ([127.0.0.1] helo=localhost
ident=tori) by boris.prodako.se with esmtp (Exim 3.13 #1 (Debian)) id
13gk0J-0000QW-00 for <tori@localhost>; Wed, 04 Oct 2000 10:34:19 +0200

It shouldn't say Debian, should it? :-)
Comment 1 Tobias Ringstrom 2000-10-04 05:37:09 EDT
Ahh... I now see where it comes from. It is the
(excellent) configuration script

	/usr/sbin/eximconfig

that contains Debian, and adds it to the configuration
file.
Comment 2 Bernhard Rosenkraenzer 2000-10-18 12:53:29 EDT

*** This bug has been marked as a duplicate of 18068 ***

Note You need to log in before you can comment on or make changes to this bug.