Bug 18310 - exim says 'Debian' in mail headers
Summary: exim says 'Debian' in mail headers
Status: CLOSED DUPLICATE of bug 18068
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: exim (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 08:36 UTC by Tobias Ringstrom
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 11:31:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tobias Ringstrom 2000-10-04 08:36:58 UTC
The folloing is from a mail transported by the RedHat 7 powertools exim:

Received: from localhost.localdomain ([127.0.0.1] helo=localhost
ident=tori) by boris.prodako.se with esmtp (Exim 3.13 #1 (Debian)) id
13gk0J-0000QW-00 for <tori@localhost>; Wed, 04 Oct 2000 10:34:19 +0200

It shouldn't say Debian, should it? :-)

Comment 1 Tobias Ringstrom 2000-10-04 09:37:09 UTC
Ahh... I now see where it comes from. It is the
(excellent) configuration script

	/usr/sbin/eximconfig

that contains Debian, and adds it to the configuration
file.

Comment 2 Bernhard Rosenkraenzer 2000-10-18 16:53:29 UTC

*** This bug has been marked as a duplicate of 18068 ***


Note You need to log in before you can comment on or make changes to this bug.