Bug 1831002 - pod rings overlap on pod text
Summary: pod rings overlap on pod text
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Jeff Phillips
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-04 13:25 UTC by Jeff Phillips
Modified: 2020-07-13 17:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Version: 4.4.0-0.nightly-2020-05-01-231319 Cluster ID: 0c8301f0-2951-4f9c-9947-8d6f878e3d25 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.129 Safari/537.36
Last Closed: 2020-07-13 17:34:39 UTC
Target Upstream Version:


Attachments (Terms of Use)
overlapping pod text (15.77 KB, image/png)
2020-05-04 13:25 UTC, Jeff Phillips
no flags Details
pod scaling (265.37 KB, image/png)
2020-05-15 07:37 UTC, Gajanan More
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5275 0 None closed Bug 1831002: Fix for pod text / icon overlap in topology 2020-06-24 01:34:44 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:34:57 UTC

Description Jeff Phillips 2020-05-04 13:25:34 UTC
Created attachment 1684819 [details]
overlapping pod text

Created attachment 1684819 [details]
overlapping pod text

Description of problem:

The pod text is a workload in topology gets overlapped by the pod rings.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. create a deployment config using any of the add flows
2. scale up to multiple pods (say 8)

or
1. create a StatefulSets

Actual results:

The pod text overlaps the pod ring(s).

Expected results:

The pod text does not overlap the pod ring(s).

Additional info:

Comment 3 Gajanan More 2020-05-15 07:36:21 UTC
I have validated the bugzilla on:
Build: 4.5.0-0.ci-2020-05-14-224329
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified.

Comment 4 Gajanan More 2020-05-15 07:37:13 UTC
Created attachment 1688804 [details]
pod scaling

Comment 5 errata-xmlrpc 2020-07-13 17:34:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.