Bug 183101 - My GUI problem, i can't enter KDE or Gnome GUI
My GUI problem, i can't enter KDE or Gnome GUI
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 04:03 EST by Yong Chu Eu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-08 05:45:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yong Chu Eu 2006-02-26 04:03:28 EST
Description of problem:

Even start from Fedora 5 test 1, 2, 3, i can't enter KDE GUI-X server problem.

When the fedora finish loaded, my computer stop on konsole. When i type startx,
i failed to get GUI. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

I am using Dell Inspirion 630M notebook
Comment 1 Mike A. Harris 2006-03-08 05:45:32 EST
None of the bug fields are filled out properly.  Closing invalid bug report
due to lack of useful information, version of software, steps to reproduce,
hardware details, config and log files, and other useful information.

If the problem persists in FC5 final, please file a bug report in X.Org
bugzilla at http://bugs.freedesktop.org in the "xorg" component.  They'll
want useful details also, so be sure to add them when filing.


Note You need to log in before you can comment on or make changes to this bug.