Bug 183106 - Impossible to boot on FC5T3 after a (correct) installation on a G5-bi 2.2Ghz
Impossible to boot on FC5T3 after a (correct) installation on a G5-bi 2.2Ghz
Status: CLOSED DUPLICATE of bug 174762
Product: Fedora
Classification: Fedora
Component: yaboot (Show other bugs)
5
ppc64 Linux
medium Severity high
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 06:59 EST by gagarine
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 15:12:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gagarine 2006-02-26 06:59:16 EST
Description of problem:
I've installed fedora on a G5-bi, and there was no probleme during installation.
but i can't boot on fedora. as i reboot, i press the [alt] key so that fireware
shows me the system installed. He shows me the mac os x system and the linux
system. But when i select linux, yaboot loads but after 3-5s return on system
selection of firmware. But then the system selection doesn't have its right
color anymore, and nothing works, i can only move my mouse. to do anything, i
need to restart.
My partition map:
Sda -> [|macOSx(hfs+)|]
Sdb -> [|bootStrap|-|data(hfs+)|-| /(ext3)|]

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora
2. Reboot
3. Presse alt key on boot
4. Select linux système (hard disque picture with tux)
5. wait 3s 
Actual results:
No boot on G5-dual

Expected results:
Boot on G5-dual

Additional info:
I remove the Sda disk and i got the same result. I will try to reinstall with
juste one disque but right now i don't have the time...
Comment 1 Paul Nasrat 2006-02-28 15:12:31 EST
Fixed in later yaboot.

*** This bug has been marked as a duplicate of 174762 ***
Comment 2 gagarine 2006-03-01 09:37:50 EST
I'm not sur is duplicate...
Because on bug 174762 he can't boot on yaboot and boots always on mac os x, for
me I boot first in yaboot but after short time i return on firmware (menu with
bootable partitions) but it's freez.
How can I test is now ok?

Note You need to log in before you can comment on or make changes to this bug.