Bug 1831084 - Task reference name is too similar to steps
Summary: Task reference name is too similar to steps
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.5.0
Assignee: Andrew Ballantyne
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-04 15:38 UTC by Andrew Ballantyne
Modified: 2020-07-13 17:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
FWIW, the tooltip on Pipeline visualization tasks did change for the Pipeline details screen.
Clone Of:
Environment:
Last Closed: 2020-07-13 17:34:39 UTC
Target Upstream Version:


Attachments (Terms of Use)
tasks (133.23 KB, image/png)
2020-05-20 10:11 UTC, Gajanan More
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5279 0 None closed Bug 1831084: Adjust Pipeline Details Tooltip for Clarity 2020-06-24 01:34:58 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:34:57 UTC

Description Andrew Ballantyne 2020-05-04 15:38:18 UTC
Description of problem:
The task reference name is hard to tell different than the steps in the tooltip of a Task.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Have a Pipeline
2. Go to Details of it
3. Hover a Task bubble

Actual results:
The title and steps of the tooltip are hard to tell apart

Expected results:
An easy separation between the title (task reference name) and the steps (of the task).

Additional info:

Comment 4 Gajanan More 2020-05-20 10:11:53 UTC
Created attachment 1690157 [details]
tasks

Comment 5 Gajanan More 2020-05-20 10:14:02 UTC
I have validated the bugzilla on
Build: 4.5.0-0.ci-2020-05-18-204038
Browser: Google Chrome Version 81.0.4044.129
Please have a look at the screenshot shared
Marking this as verified.

Comment 6 errata-xmlrpc 2020-07-13 17:34:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.