Bug 183114 - Kmail cannot connect pops mail
Kmail cannot connect pops mail
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 08:45 EST by Kimmo Koivisto
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-26 10:37:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kimmo Koivisto 2006-02-26 08:45:09 EST
Description of problem:  
I have FC5t3, updated with yum from FC5t1.  
When I tried to use pops with kmail, kmail says: cannot connect to the server  
pop.gmail.com. See older bug  
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=174721  
I no longer have problems with konqueror, only with kmail.  
  
I can use stunnel to tunnel my connection to pop.gmail.com so SSL connection  
is possible. I have now configured kmail to use localhost:995 and tunnel it  
with stunnel, it works so this is not critical :)  
  
Kmail with pops worked OK with FC4. My system is updated from FC5t3 release  
and rawhide.  
  
Version-Release number of selected component (if applicable):  
kdelibs-3.5.1-2.3 
kdepim-3.5.1-1.2 
openssl-0.9.8a-5.2 
kdebase-3.5.1-5 
  
How reproducible:  
Always  
  
Steps to Reproduce:  
1. install kdepim 
2. configure pops to pop.gmail.com 
3. try to read mails 
    
Actual results:  
kmail cannot connect to pop.gmail.com with pops 
  
Expected results:  
kmail can connect to pop.gmail.com with pops  
  
Additional info:
Comment 1 Kimmo Koivisto 2006-02-26 10:37:55 EST
This can be closed, my bad, there is no bug anymore. After yum update I did 
not test this properly. 
 
 

Note You need to log in before you can comment on or make changes to this bug.