Bug 183123 - 6.1 rpm package installs files in /usr/lib64, program looks for files in /usr/lib
6.1 rpm package installs files in /usr/lib64, program looks for files in /usr...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gcfilms (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christian Jodar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 10:48 EST by Tom k
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 6.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-01 01:19:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom k 2006-02-26 10:48:29 EST
Description of problem:

I recently upgrade to FC4 rpm package gcfilms-6.1-1.fc4.  During the install,
the library files where installed in /usr/lib64/.  The gcfilms program looks for
the files in /usr/lib/.  Workaround is to install a symlink (/usr/lib/gcfilms ->
/usr/lib64/gcfilms).

Version-Release number of selected component (if applicable):  gcfilms-6.1-1.fc4
How reproducible:  Every time.
Steps to Reproduce:  Install/Upgrade to 6.1-1 package
Actual results:  Files installed in /usr/lib64/
Expected results:  Files installed in /usr/lib/
Additional info: no
Comment 1 Christian Jodar 2006-02-28 08:25:20 EST
I submitted a new version 6-1-2 that should fix this problem. It seems it was
because of a bug in the build system.

For the moment this new version is not delivered. I will update this bug report
when it is done.
Comment 2 Christian Jodar 2006-03-01 01:19:57 EST
The new version is now delivered. It could take some time before all mirrors
have it. But it is at least available here:

http://fedoraproject.org/extras/4/i386/repodata/repoview/gcfilms-0-6.1-2.fc4.html

Note You need to log in before you can comment on or make changes to this bug.