Bug 18315 - ppp-dial via gnome-applets cannot be cancelled
ppp-dial via gnome-applets cannot be cancelled
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-04 05:43 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:11:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-04 05:43:35 EDT
In case the modem isn't connected to the external phone line and one wants
to cancel the ppp dialin (started via either of the two ppp-dial applets in
GNOME), wvdial will try to connect forever. Killing (-9) the wvdial process
is near to impossible, since it restarts immediately.
Comment 1 Nalin Dahyabhai 2000-10-04 19:07:07 EDT
Which version of Red Hat Linux are you using?  4.2 didn't include GNOME or any
programs which used it.
Comment 2 Need Real Name 2000-10-05 03:29:11 EDT
Sorry, I think I entered the wrong version number. The problem is in RH 7.0.
Comment 3 Bill Nottingham 2006-10-18 14:11:36 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.