Bug 183159 - Fails to build because it can't access basedir
Fails to build because it can't access basedir
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-26 20:37 EST by Joseph D. Wagner
Modified: 2013-01-09 20:21 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-01 11:56:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attempted rebuild of comps-4-0.20050606.src.rpm. (627 bytes, text/plain)
2006-02-26 20:38 EST, Joseph D. Wagner
no flags Details

  None (edit)
Description Joseph D. Wagner 2006-02-26 20:37:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux 2.6.15-1.1831_FC4; X11; i686; en_US) KHTML/3.5.1 (like Gecko)

Description of problem:
comps-4-0.20050606.src.rpm fails to build regardless of the command option  
'--target=' because it doesn't have access to basedir. 

Version-Release number of selected component (if applicable):
comps-4-0.20050606.src.rpm

How reproducible:
Always

Steps to Reproduce:
Simply execute the command:   
rpmbuild --rebuild comps-4-0.20050606.src.rpm  
     

Actual Results:  rpmbuild exited with an error that it didn't have access to basedir. 

Expected Results:  rpmbuild should have built the package successfully.  

Additional info:
Comment 1 Joseph D. Wagner 2006-02-26 20:38:13 EST
Created attachment 125296 [details]
Attempted rebuild of comps-4-0.20050606.src.rpm.
Comment 2 Jesse Keating 2006-03-01 00:32:21 EST
Where did you find the comps srpm package at?
Comment 3 Joseph D. Wagner 2006-03-01 01:23:09 EST
ftp://mirror.linux.duke.edu/pub/fedora/linux/core/4/SRPMS/comps-4-
0.20050606.src.rpm
Comment 4 Jesse Keating 2006-03-01 11:51:38 EST
Oh, thats for 4...  I'm sorry.  I'll check if FC5's comps is rebuildable externally.
Comment 5 Jesse Keating 2006-03-01 11:56:13 EST
Actually there is no comps package anymore, so this doesn't apply to newer
releases.  Closing bug.

Note You need to log in before you can comment on or make changes to this bug.