Bug 1831642 (CVE-2020-11025) - CVE-2020-11025 wordpress: Authenticated cross-site scripting (XSS) in WordPress Customizer
Summary: CVE-2020-11025 wordpress: Authenticated cross-site scripting (XSS) in WordPre...
Keywords:
Status: CLOSED NOTABUG
Alias: CVE-2020-11025
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1831643 1831644
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-05 12:21 UTC by Michael Kaplan
Modified: 2021-10-28 05:25 UTC (History)
2 users (show)

Fixed In Version: wordpress 5.4.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-10-28 05:25:49 UTC


Attachments (Terms of Use)

Description Michael Kaplan 2020-05-05 12:21:51 UTC
An issue have been found in WordPress, a cross-site scripting (XSS) vulnerability in the navigation section of Customizer allows JavaScript code to be executed. Exploitation requires an authenticated user. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

Upstream Advisory:

https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-4mhg-j6fx-5g3c

Comment 1 Michael Kaplan 2020-05-05 12:22:12 UTC
Created wordpress tracking bugs for this issue:

Affects: epel-6 [bug 1831643]
Affects: epel-7 [bug 1831644]


Note You need to log in before you can comment on or make changes to this bug.