Bug 1832268 - Pod ring label shows incorrect text for failed pod
Summary: Pod ring label shows incorrect text for failed pod
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: Aritra Roy
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-06 12:37 UTC by Aritra Roy
Modified: 2020-07-13 17:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:35:22 UTC
Target Upstream Version:


Attachments (Terms of Use)
pod ring label for failed pod (132.07 KB, image/png)
2020-05-06 12:37 UTC, Aritra Roy
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5311 0 None closed Bug 1832268: fix pod ring label for failed pod 2020-06-24 01:45:49 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:35:43 UTC

Description Aritra Roy 2020-05-06 12:37:50 UTC
Created attachment 1685700 [details]
pod ring label for failed pod

Description of problem:
podring label displays incorrect text for failed pod ( title: "0", subtitle: "scaling to 1")

Version-Release number of selected component (if applicable):
4.5.0-0.ci-2020-05-05-224426

How reproducible:
always

Steps to Reproduce:
1.Visit the +Add page
2.select From Git from the options
3.use a git url with the intention to produce failed podd e.g. "https://github.com/jboss-openshift/openshift-quickstarts" produces pods with "CrashLoopBackOff" failure.
4.fill in other fields of the import from git form with usual/preferred values and click on Create

Actual results:
Pod ring label text displays title: "0", subtitle: "scaling to 1"

Expected results:
Pod ring label text should display title: "1", subtitle: "pod"

Additional info:

Comment 4 Gajanan More 2020-05-22 11:34:15 UTC
I have validated the bug on:
Build:4.5.0-0.ci-2020-05-22-080435
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified.

Comment 5 errata-xmlrpc 2020-07-13 17:35:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.