Bug 183252 - Text spacing wrong around underlined characters
Summary: Text spacing wrong around underlined characters
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-27 20:03 UTC by Rudi Chiarito
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-11 14:29:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot with overlapping glyphs (39.24 KB, image/png)
2006-02-27 20:03 UTC, Rudi Chiarito
no flags Details

Description Rudi Chiarito 2006-02-27 20:03:39 UTC
Description of problem:
Something seems to be wrong with text rendering. I didn't notice this on FC4. It
might have something to do with Cairo. I am setting the component to Cairo, but
feel free to reassign as necessary.

I am attaching a picture which shows how glyphs touch each other. It happens
around underlined keyboard shortcut characters. Look for example at the text
'Subpixel'. I am using Nimbus Sans, but I have seen the same with other fonts as
well.

Version-Release number of selected component (if applicable):
pango-1.11.99-1

This is a FC4 system updated to FC5T3 and then today's Rawhide updates.

Comment 1 Rudi Chiarito 2006-02-27 20:03:40 UTC
Created attachment 125342 [details]
Screenshot with overlapping glyphs

Comment 2 Rudi Chiarito 2006-02-27 20:22:22 UTC
Comment on attachment 125342 [details]
Screenshot with overlapping glyphs

It's an image, not text

Comment 3 Matthias Clasen 2006-06-20 05:15:34 UTC
Reassigning pango bugs to Behdad.

Comment 4 Rudi Chiarito 2006-07-11 14:29:37 UTC
Seems to be fixed in Raw Hide now, can't tell which version of which package
solved the issue.


Note You need to log in before you can comment on or make changes to this bug.