Bug 1832582 - The icons in the Event Source form are distorted
Summary: The icons in the Event Source form are distorted
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.5.0
Assignee: Jeff Phillips
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-06 20:49 UTC by Jeff Phillips
Modified: 2020-07-13 17:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Version: 4.5.0-0.ci-2020-05-06-103028 Cluster ID: 8650c004-089c-4abe-8740-a107b762c7cf Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.138 Safari/537.36
Last Closed: 2020-07-13 17:35:31 UTC
Target Upstream Version:


Attachments (Terms of Use)
icons height 1 (404.46 KB, image/png)
2020-05-08 07:37 UTC, Gajanan More
no flags Details
icons height 2 (259.90 KB, image/png)
2020-05-08 07:37 UTC, Gajanan More
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5325 0 None open Bug 1832582: Do not force a min with on images in the Add selector cards 2020-06-24 01:47:01 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:35:48 UTC

Description Jeff Phillips 2020-05-06 20:49:14 UTC
Description of problem:

The icons in the Event Source form are distorted, they appear to be stretched horizontally

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Navigate to the Developer perspective -> Add
2. Select the 'Add Source' tile
3. View the icons in the Type section's cards

Actual results:

Images are stretched horizontally

Expected results:

Images display correctly (clearly)

Additional info:

Comment 3 Gajanan More 2020-05-08 07:37:21 UTC
Created attachment 1686387 [details]
icons height 1

Comment 4 Gajanan More 2020-05-08 07:37:54 UTC
Created attachment 1686388 [details]
icons height 2

Comment 5 Gajanan More 2020-05-08 07:38:47 UTC
I have validated the bugzilla on
Build: 4.5.0-0.ci-2020-05-06-053625
Browser: Google Chrome Version 81.0.4044.129
Please have a look at the screenshot
Marking this as a verified.

Comment 6 errata-xmlrpc 2020-07-13 17:35:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.