Bug 183271 - xfsprogs not installed when using existing xfs filesystem
xfsprogs not installed when using existing xfs filesystem
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-27 15:53 EST by Stuart Jansen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 20:23:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart Jansen 2006-02-27 15:53:59 EST
Description of problem:
I already had an xfs formatted filesystem when I installed FC5t3. I assigned it
a mount point but did not reformat it (I don't know if that matters). When
booting, I got error messages because fsck.xfs was missing.

Version-Release number of selected component (if applicable):
FC5t3 installer

How reproducible:
at least once

Steps to Reproduce:
1. In the installer, assign a mount point to an existing xfs filesystem.
2. Complete install.
3. Watch for error when booting.
  
Actual results:
Error message during boot about missing fsck.xfs

Expected results:
If the user configures an xfs filesystem as part of the install, xfsprogs should
be installed.

Additional info:
Comment 1 Jeremy Katz 2006-03-02 20:23:12 EST
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.