Bug 183278 - Kernel hangs on g4 imac, Monitor blanks
Kernel hangs on g4 imac, Monitor blanks
Status: CLOSED DUPLICATE of bug 186732
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
powerpc Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-27 16:31 EST by keifer miller
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-28 15:07:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description keifer miller 2006-02-27 16:31:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
When booting from 2.6.15 kernel (from updates-released repository), monitor shuts off before the image of the penguin can load, and before any text such as the Redhat Nash line is displayed.

Version-Release number of selected component (if applicable):
kernel-2.6.15-1.1831

How reproducible:
Always

Steps to Reproduce:
1. Install 2.5.15 kernel
2. Reboot
  

Additional info:

Computer is 2002 imac g4 with a 15" TFT screen, and a nvidia geforce 2 MX graphics card.
Comment 1 keifer miller 2006-03-08 16:54:35 EST
Flagged bug as also effecting FC5T3; specificaly the bootable disks, I assume it
effects a proper installation aswell, but the bug kept me from properly booting
the install media to find out.
Comment 2 keifer miller 2006-03-11 11:32:34 EST
Upgraded to kernel-2.6.15-1.1833 (on FC4), sadly, there was no change.
Comment 3 keifer miller 2006-03-18 11:26:30 EST
It would appear that this may effect only first generation iMac g4's.

I discovered that this effects ubuntu's 2.6.15 kernel, and filed a bug report
there
(https://launchpad.net/distros/ubuntu/+source/linux-source-2.6.15/+bug/34508).
I've also noticed that the problem is apperently resolved in suse's 2.6.16
kernel, so this was either fixed upstream, or by suse.

~keifer
Comment 4 Dave Jones 2006-03-19 19:30:13 EST
can you try the latest fc5 builds from my people page at
http://people.redhat.com/davej/kernels/Fedora/ ?
Comment 5 keifer miller 2006-03-19 20:13:24 EST
I don't currently have a fedora install (will be reinstalled over suse 
sometime tonight); but I did drop the FC5 kernel in over the suse one, and it 
dies in exactly the same way as it was before (Monitor turns off, etc), so I'm 
guessing it wasn't fixed. 
 
Hopefully by tomorrow, I will have installed FC4, yumed up to FC5T3, and 
dropped in the new kernel; but I'm not hopeful on it working. 
Comment 6 keifer miller 2006-03-20 14:52:00 EST
I wasn't able to upgrade my FC4 install to FC5, but I did try the kernel, and it
died the same way as the others did.
Comment 7 keifer miller 2006-08-28 15:07:20 EDT

*** This bug has been marked as a duplicate of 186732 ***

Note You need to log in before you can comment on or make changes to this bug.