Bug 183300 - maxima runtime problem
maxima runtime problem
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: maxima (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-27 20:13 EST by Uno Engborg
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.9.2-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-01 08:43:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uno Engborg 2006-02-27 20:13:57 EST
Description of problem:

When trying to run maxima in FC5 test3 I get this error message:


fatal error encountered in SBCL pid 6377(tid 3086915248):
can't load .core for different runtime, sorry

Version-Release number of selected component (if applicable):
 maxima.i386 0:5.9.2-9.fc5


How reproducible:
every time

Steps to Reproduce:
1. run maxima from a bash shell.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Leo 2006-02-27 20:44:46 EST
I have the same problem. 

Maybe we can update to 5.9.3 RC1 

files should be visible in the SF file manager,
http://sourceforge.net/project/showfiles.php?group_id=4933&package_id=4960&release_id=397216
Comment 2 Rex Dieter 2006-02-27 21:39:27 EST
See if you can reproduce problem with maxima-5.9.2-10 and sbcl-0.9.10-1 (both
just built/released today).
Comment 3 Leo 2006-03-01 08:40:36 EST
Problem solved!(In reply to comment #2)
> See if you can reproduce problem with maxima-5.9.2-10 and sbcl-0.9.10-1 (both
> just built/released today).

Problem fixed! Thank you.

Note You need to log in before you can comment on or make changes to this bug.