Bug 1833048 - IPv6 bare metal deployment with calico has kube-proxy binding on 0.0.0.0 instead of the IPv6 address [NEEDINFO]
Summary: IPv6 bare metal deployment with calico has kube-proxy binding on 0.0.0.0 inst...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.4.z
Assignee: Jacob Tanenbaum
QA Contact: zhaozhanqi
URL:
Whiteboard:
Depends On: 1847969
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-07 17:36 UTC by Jacob Tanenbaum
Modified: 2020-11-11 04:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1831006
Environment:
Last Closed: 2020-11-11 04:56:57 UTC
Target Upstream Version:
aojeagar: needinfo? (bbennett)
zzhao: needinfo? (jtanenba)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 624 0 None closed [release-4.4] bug 1833048: For third party plugins enable testing of IPv6 single stack 2020-11-02 06:14:57 UTC
Red Hat Product Errata RHBA-2020:4321 0 None None None 2020-11-11 04:57:01 UTC

Comment 1 Antonio Ojea 2020-06-17 13:40:49 UTC
*** Bug 1847969 has been marked as a duplicate of this bug. ***

Comment 5 zhaozhanqi 2020-10-15 08:41:35 UTC
hmm, I think ipv6 should not be supprted in 4.4 version, do we need this backport? I guess we have no way to verify this bug.

Comment 7 zhaozhanqi 2020-11-02 06:19:33 UTC
Move this bug to verified.

Comment 9 errata-xmlrpc 2020-11-11 04:56:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.4.30 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4321


Note You need to log in before you can comment on or make changes to this bug.