Bug 183315 - crashes in the login screen
crashes in the login screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-28 00:42 EST by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-20 01:01:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
GDB log of gdmgreeter (15.14 KB, text/plain)
2006-04-02 12:04 EDT, Mamoru TASAKA
no flags Details

  None (edit)
Description Matthias Clasen 2006-02-28 00:42:31 EST
Clicking and dragging around the username entry, e.g. in the label, 
crashes gdm. This is with the FedoraBubbles theme. Bluecurve seems
to be unaffected.
Comment 1 Ray Strode [halfline] 2006-02-28 14:22:37 EST
Hmm. I can't reproduce.  What exactly are you doing?
Comment 2 Mamoru TASAKA 2006-04-02 12:04:01 EDT
Created attachment 127206 [details]
GDB log of gdmgreeter

Oh, I can reproduce this. When I click around the username entry, gdmgreeter
(always) suddenly crashes. There are also some simular reports on Japanese Wiki
pages. GDM log is attached.
Comment 3 Mamoru TASAKA 2006-04-02 12:11:35 EDT
My environment is
[tasaka1@localhost ~]$ rpm -q gdm
gdm-2.14.0-1
[tasaka1@localhost ~]$ uname -a
Linux localhost.localdomain 2.6.15-1.2054_FC5 #1 Tue Mar 14 15:48:33 EST 2006
i686 i686 i386 GNU/Linux
Comment 4 Mamoru TASAKA 2006-04-03 00:03:06 EDT
Perhaps the upsteam bug report is 
http://bugzilla.gnome.org/show_bug.cgi?id=332679 

In the upstream bug, it is commented that this bug is fixed in CVS.
Comment 5 Matthias Clasen 2006-06-20 01:01:10 EDT
ok, should be fixed then

Note You need to log in before you can comment on or make changes to this bug.