Bug 183323 - clamav cannot be used without amavisd
clamav cannot be used without amavisd
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2006-02-28 02:47 EST by Razvan Sandu
Modified: 2008-03-10 00:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-10 00:06:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Razvan Sandu 2006-02-28 02:47:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; ro; rv: Gecko/20060111 Firefox/

Description of problem:
clamav is a very useful package (for configuring a mail filter, when servicing a LAN of Windows machines), but it can't be used alone.

Since amavisd-new (http://www.ijs.si/software/amavisd/)is not present in Fedora Extras, one cannot use yum to directly download and install a complete antivirus solution.

The user must mix Extras with other yum repositories (such as DAG or DRIES), which are partially incompatible, arriving at a not-so-stable mail solution.

*Fedora-native* documentation about using together Postfix, clamav, amavisd, spamassassin in a SELinux environment are missing or incomplete.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:


Expected Results:  Amavisd-new to be packaged and integrated in Fedora Extras.
A short documentation, manual-like, about integrating MTA, clamav, amavisd-new, SELinux and spamassassin should be written.

Additional info:
Comment 1 Christian Iseli 2007-01-17 18:18:13 EST
FC3 and FC4 have now been EOL'd.

Please check the ticket against a current Fedora release, and either adjust the
release number, or close it if appropriate.


Your friendly BZ janitor :-)
Comment 2 petrosyan 2008-03-10 00:06:50 EDT
Fedora Core 4 is no longer maintained.

Setting status to "INSUFFICIENT_DATA". If you can reproduce this bug in the
current Fedora release, please reopen this bug and assign it to the
corresponding Fedora version.

Note You need to log in before you can comment on or make changes to this bug.