Bug 183345 - The naming of the "Desktop" menu should be consistently named
The naming of the "Desktop" menu should be consistently named
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: alacarte (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-28 09:15 EST by Uno Engborg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 14:27:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uno Engborg 2006-02-28 09:15:11 EST
Description of problem:

In the Gnome panel, there is a menu called "Desktop", when you open
the "Alacarte" menu editor the very same menu is called "System"
The same name should be used everywhere.
Comment 1 Matthias Clasen 2006-08-03 10:01:20 EDT
Hmm "System" shows up as system in all three places here, but there is still
a consistency problem in Alacarte. It doesn't seem to see the "Administration"
submenu at all...
Comment 2 Ray Strode [halfline] 2007-08-15 14:27:28 EDT
seems to be good now...

Note You need to log in before you can comment on or make changes to this bug.