Bug 18335 - Pro-Star laptop install fails
Summary: Pro-Star laptop install fails
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-04 15:21 UTC by Greg La Buhn
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-09 15:43:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installation error dump (288.35 KB, text/plain)
2000-10-04 15:22 UTC, Greg La Buhn
no flags Details

Description Greg La Buhn 2000-10-04 15:21:06 UTC
I am trying to install on a Pro-Star NP7200 laptop with 64Mb of RAM, Intel
Pentium 200Mgz processor, 3Gb disk, C&T 65554 video with 4Mb.

Here is the error file the installation produced.

Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 371, in 
__call__
    todo.x.probe (probeMonitor = 0)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/xf86config.py", line 
793, in probe
    self.vidCards.append (self.cards (server[5:]))
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/xf86config.py", line 
685, in cards
    card = cards[thecard]
KeyError: Chips & Technologies CT65554

Local variables in innermost frame:
server: W32
self: <xf86config.XF86Config instance at 8209d18>
db: <closed file '/usr/X11R6/lib/X11/Cards', mode 'r' at 8c9b2e8>
cards: {'Generic I128': {'SERVER': 'I128', 'NAME': 'Generic 
I128'}, 'Generic W32': {'SERVER': 'W32', 'NAME': 'Generic W32'}, 'Generic 
Mach64': {'SERVER': 'Mach64', 'NAME': 'Generic Mach64'}, 'Generic Mach8': 
{'SERVER': 'Mach8', 'NAME': 'Generic Mach8'}, 'Generic Mono': 
{'SERVER': 'Mono', 'NAME': 'Generic Mono'}, 'Generic Mach32': 
{'SERVER': 'Mach32', 'NAME': 'Generic Mach32'}, 'Generic 3DLabs': 
{'SERVER': '3DLabs', 'NAME': 'Generic 3DLabs'}, 'Generic S3V': 
{'SERVER': 'S3V', 'NAME': 'Generic S3V'}, 'Generic FBDev': 
{'SERVER': 'FBDev', 'NAME': 'Generic FBDev'}, 'Generic P9000': 
{'SERVER': 'P9000', 'NAME': 'Generic P9000'}, 'Generic SVGA': 
{'SERVER': 'SVGA', 'NAME': 'Generic SVGA'}, 'Generic S3': 
{'SERVER': 'S3', 'NAME': 'Generic S3'}, 'Generic 8514': 
{'SERVER': '8514', 'NAME': 'Generic 8514'}}
name: None
thecard: Chips & Technologies CT65554

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Greg La Buhn 2000-10-04 15:22:28 UTC
Created attachment 3741 [details]
Installation error dump

Comment 2 Michael Fulbright 2000-10-05 16:41:31 UTC
Please reproduce Brent.

Comment 3 Michael Fulbright 2000-10-05 20:34:11 UTC
Did you burn this CD yourself? It appears you have a corrupt install image.

You could try an expert install and since it does not probe as much as the
default mode you could get around this issue, and configure X after the install
is complete.

Comment 4 Greg La Buhn 2000-10-10 13:31:02 UTC
I did burn the CD my self and have install/upgraded 2 other systems with it.  
It is not consistent on where the install stops.  Most of the time it stops 
when installing the packages.  The system just reboots after a while.

Comment 5 Brent Fox 2000-10-24 15:26:56 UTC
I suspect that the problem is a corrupt install image on the CD.  If you can,
try again with a different CD and let me know if the same thing happens.

Comment 6 Michael Fulbright 2000-11-07 19:48:07 UTC
What video card is in the system having this problem?

Is the same card in the other systems which worked ok?

Comment 7 Greg La Buhn 2000-11-07 20:58:52 UTC
Got upgrade to work when I downloaded the newest iso and used that.  Please
close this bug.

Thanks,
   Greg

Comment 8 Brent Fox 2000-11-09 15:43:08 UTC
Great!  Glad to know things are working ok now.


Note You need to log in before you can comment on or make changes to this bug.