Bug 1833583 - Serialize IngressClass test: "should set default value on new IngressClass"
Summary: Serialize IngressClass test: "should set default value on new IngressClass"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: Daneyon Hansen
QA Contact: Hongan Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-08 23:33 UTC by Daneyon Hansen
Modified: 2020-07-13 17:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:36:32 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift origin pull 24962 0 None closed Bug 1833583: Serializes IngressClass conformance test 2020-06-24 02:14:24 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:37:23 UTC

Description Daneyon Hansen 2020-05-08 23:33:16 UTC
Description of problem:
Running "[sig-network\] IngressClass \[Feature:Ingress\] should set default value on new IngressClass" is causing CI job failures [1].

Version-Release number of selected component (if applicable):
4.5

How reproducible:
Always

Steps to Reproduce:
1. N/A

Actual results:
Failed test(s)

Expected results:
Skipped test(s)

Additional info:

[1] https://search.apps.build01.ci.devcluster.openshift.com/?maxAge=168h&context=1&type=bug%2Bjunit&name=&maxMatches=5&maxBytes=20971520&groupBy=job&search=%5C%5Bsig-network%5C%5D+IngressClass+%5C%5BFeature%3AIngress%5C%5D+should+set+default+value+on+new+IngressClass

Comment 3 Hongan Li 2020-05-25 07:05:45 UTC
checked the latest CI and the test has been moved to serial.

https://deck-ci.apps.ci.l2s4.p1.openshiftapps.com/view/gcs/origin-ci-test/logs/release-openshift-ocp-installer-e2e-azure-serial-4.5/1281

Comment 4 errata-xmlrpc 2020-07-13 17:36:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.